ThunderMS - Because fun is a part of your life

Our users have posted a total of 4569 messages in 679 topics!
We have 8916 registered users, the newest registered user is xkyuzaki.


    Lol New Problem

    Share

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 12:31 am

    When i click the thunderms thingy it will say... error code:-2147221000 (DLL for class not found) Can Anyone help me?
    avatar
    MonokoroBoo

    Number of posts : 47
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-24

    Re: Lol New Problem

    Post by MonokoroBoo on Fri Jun 27, 2008 2:13 am

    did u keep all your maplestory files in one folder?

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Re: Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 2:29 am

    wat do u mean?

    MyDogIsGoth

    Number of posts : 84
    Age : 27
    Location : Sweden
    Warning :
    0 / 1000 / 100

    Registration date : 2008-06-04

    Re: Lol New Problem

    Post by MyDogIsGoth on Fri Jun 27, 2008 2:47 am

    Is that exactly what it says? Sounds like you could be missing a .DLL file or one might be corrupt.

    What Monokoro meant was exactly what he asked. Do you have all your Maplestory files in the same folder?

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Re: Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 2:48 am

    well i think so lol...so do i have to download the DLL file again?

    MyDogIsGoth

    Number of posts : 84
    Age : 27
    Location : Sweden
    Warning :
    0 / 1000 / 100

    Registration date : 2008-06-04

    Re: Lol New Problem

    Post by MyDogIsGoth on Fri Jun 27, 2008 3:03 am

    You might have to, does it say anything about what .DLL file missing or something? Otherwise that's most likely not the problem..

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Re: Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 3:04 am

    nope it dosent say wat DLL file is missing

    MyDogIsGoth

    Number of posts : 84
    Age : 27
    Location : Sweden
    Warning :
    0 / 1000 / 100

    Registration date : 2008-06-04

    Re: Lol New Problem

    Post by MyDogIsGoth on Fri Jun 27, 2008 3:06 am

    Is regular MS working? Or any other private server?

    If they do, try to download ThunderMS client again.

    If they don't, uninstall MS and download MS again.

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Re: Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 3:07 am

    do u have a link for v 5.5? because when u DL it from the nexon website its v5.6 alrdy i think

    MyDogIsGoth

    Number of posts : 84
    Age : 27
    Location : Sweden
    Warning :
    0 / 1000 / 100

    Registration date : 2008-06-04

    Re: Lol New Problem

    Post by MyDogIsGoth on Fri Jun 27, 2008 3:12 am

    Here you go

    I think I'll have to download it myself, I messed up my client I think.

    Note that I can't promise you that it will work, but it most likely will since you're downloading the whole thing again.
    avatar
    MonokoroBoo

    Number of posts : 47
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-24

    Re: Lol New Problem

    Post by MonokoroBoo on Fri Jun 27, 2008 4:14 am

    if u download the new client, putting/installing it in a separate folder would be a good idea.

    LittleOatesy

    Number of posts : 23
    Warning :
    0 / 1000 / 100

    Character Name : ?
    Registration date : 2008-06-21

    Re: Lol New Problem

    Post by LittleOatesy on Fri Jun 27, 2008 8:58 pm

    erm the link that u gave me doesnt works its says there are no available download servers
    avatar
    Sentimoko

    Number of posts : 35
    Age : 30
    Location : Norway!
    Warning :
    0 / 1000 / 100

    Character Name : Sentimoko
    Registration date : 2008-06-15

    Re: Lol New Problem

    Post by Sentimoko on Fri Jun 27, 2008 9:06 pm

    You may not have the correct client or you have to download again

    MyDogIsGoth

    Number of posts : 84
    Age : 27
    Location : Sweden
    Warning :
    0 / 1000 / 100

    Registration date : 2008-06-04

    Re: Lol New Problem

    Post by MyDogIsGoth on Sat Jun 28, 2008 1:53 pm

    LittleOatesy wrote:erm the link that u gave me doesnt works its says there are no available download servers

    Try again, it does work.
    avatar
    Jacob29

    Number of posts : 60
    Warning :
    2 / 1002 / 100

    Character Name : Bleu
    Registration date : 2008-06-28

    Re: Lol New Problem

    Post by Jacob29 on Sat Jun 28, 2008 5:12 pm

    Yar, i think its just a problem of getting the files again.

    I Would tip you with "Deleting all old/broken MS Files First"

    Sponsored content

    Re: Lol New Problem

    Post by Sponsored content


      Current date/time is Tue Dec 12, 2017 1:04 am